128GB Spanish image

Hi - I have tried downloading the 128GB image from the directory rachelpi_128ES - and the result is always a file that both Windows Explorer and WinRAR think is a corrupt zip file. I have tried downloading the file in three locations (two countries) with different ISPs. My latest download attempt even has an MD5 checksum that matches the one you provide. So, is this file a valid zip file?


I’m not sure if this will help but have you tried using the program 7zip to unzip it?

You may also want to look at the most recent images at this post or on the FTP in the “/rachelpi_64EN/rachelpi_2019/” directory. Instead of downloading a whole 128GB image you download a much smaller image and install the modules you want through the web interface.


I have successfully used 7zip to overcome the limitations of windows.


Thanks James and Giakonda. I used 7-zip - and it worked like a charm. I now have the 128GB Spanish version loaded into one of my Raspberry-Pis - and it appears to be working well.

You’re welcome @ronsat. I’m glad that worked!