Cannot Download RACHEL-Pi Image from FTP

I’m trying to download the RACHEL-Pi KA-Lite Image - rachel-pi_kalite-04_19_2019.7z but it flashes up an error message (which is gone so quickly that I can’t read it) at the end of the download and file is not downloaded.

It sounds like your browser might be blocking the file. Have you tried a different browser?

Thanks. I’ve just tried Internet Explorer and got the message that my security settings don’t allow me to download it, or the readme file. I tried changing security to medium (from medium high) but it made no difference

I’m not sure how to get around those security settings other than temporarily turning them off. It could be that an antivirus on your computer is the problem too. Another option would be to use another computer to download it. You can also try downloading it from World Possible’s FTP server if you’re familiar with using an FTP client.


Thanks, I’ve also tried FTP and get this error

This appears to be an issue on your computer, your FTP client cannot open the folder C:\Users\Rachel on your local computer.

When you are attempting this download, what is your Windows user name?

My windows name is Janet and I have administrator access

Try saving the file in the Janet folder and not the Rachel folder.


Try with a smaller file first, such as MD5.txt

1 Like

Thank you so much! It is downloading now!

Thank you!

1 Like