I can't access RACHEL on the web browser , though everthing seems to work fine

Hi there!,
I recently found difficult to access RACHEL PLUS 3.1.1 on the web browser.
It show this error.
The site can’t be reached took too long to respond.
Try checking connection

Any help please.

Hi @robert,

Sorry to hear you’re having this issue. I’ll try to help you fix it. I’ll need some information to diagnose the issue

  • Is the blue light on the top of the device flashing?

  • Is your device connected to the WiFi of the RACHEL-Plus device?

  • If you are connected, do you see anything at the address ?


  • Yes there is a blue light on the coming out on the top of the device

  • yes the device can connect to the WiFi

  • No content is shown on the browser at this address


Hi @robert - Do either of the following pages load for you?

No , none is working.

Do you have another device you can connect with to confirm that the same issue happens?

Does the same issue occur with the 2.4G “RACHEL” wifi hotspot?

I tried on the mobile , It fails to obtain IP address, I can’t access the contents.
Screenshot_20210429-095148 Screenshot_20210429-095316

Thanks for the screenshots. Have you have tried rebooting the device to see if that fixes it?

Do you know how to log in to the device over SSH using a wired connection? If so we can try some steps to find the problem.

Yes, I have tried rebooting but that doesn’t seems to fix the problem.
Using wired connection not yet,
So you mean I have to use PUTTY for SSH connection, I know PUTTY with wireless connection.
For the case of RACHEL I have experience on creating and uploading RACHEL modules using File Zilla. I have done many times. I think with SSH no problem, I can do under your support. Thanks.

Great. The process is very similar. Do you have a router? If you do, the following are the steps.

  1. Connect the RACHEL-Plus to your router with an Ethernet cable
  2. Connect to the same router with your PC
  3. Find the IP address that your router assigned your RACHEL-Plus.
  4. In Putty on your PC, input the IP address your router assigned to your RACHEL-Plus and the connect.

If you can connect this way, please run the following command and if you can screenshot or paste the output here that would help.

“ubus call network.wireless status”

If you don’t have a router we can try another method. I believe we are in different time zones but I will try to respond as soon as possible. Thanks.

Thank you very much,
Yes we have a router, I tried to access via LAN, it is working properly,but WiFi it is not working.
Here are the screenshots
putty1 putty2 putty3

Hi @robert,

Thanks for the output. This looks like some good news. The server is still working over LAN and the wifi does look to be up. I think the issue may be with obtaining an IP address, as we saw from your mobile device screenshot.

Can you please run the command

“sudo systemctl restart dnsmasq”

and then

“sudo systemctl status dnsmasq”

You should see a green “active”.

Hopefully that fixes the issue, and then we can look at making sure it is fixed on reboot


Thanks Jamesk,
I tried to do that but still I can’t access contents through WiFi.

Hi @robert - Sorry that didn’t work. Can you try the following with your LAN connection.

  1. Log in to the admin interface and go to the hardware page

  2. Under “Advanced Hardware Control” click “click here”

click here

  1. Log in with “admin/Rachel+1”

  2. Check the settings under “dns and dhcp”


They should match this screenshot.

If you can, please screenshot the “system log” page for me, and you may want to double check your “Wireless” page. if that has been changed, it’s possible a user limit is set to 0 or some other setting is turned on.


Thank very much Jamesk,it works!!. I did the same as your instructions.

1 Like

You’re welcome @robert. That is great news! I’m very happy to hear that this worked and you were able to fix it. Great job!