Locked out of RACHEL-plus

Hi, I’m hoping there’s a way to get back into my RP. I was setting up a LAN based configuration and in the process I think I turned off wifi. I didn’t figure it would be a problem since I have accessed the admin panel previously through the LAN IP that is assigned by the network’s router. But unfortunately when I go, which is what the router gives at the IP for the RP, I cannot get a connection. I have also tried connecting directly to the RP via wifi and with an ethernet cable but I haven’t been able to make a successful connection. This may be due to a DHCP setting that I also changed. :frowning:
I suspect that I can use an ethernet cable directly to the RP and use a manually assigned IP. Actually I’ve done that but then I’m still not able to reach the admin panel on or anything at Any ideas for this, short of USB recovery? That would be a bummer since I’ve downloaded a bunch of the additional content already.
Create and Use and USB Recovery

Hi @joshwagner, if you connect directly and use a manually assigned IP the chances of that ip address being are pretty rare, right? Just thinking that may be a place to troubleshoot?

I actually don’t believe the USB recovery will wipe the content either though.

Glad to hear that the USB is an option but I’d love to reconnect directly.
Not sure I understand your troubleshooting idea. It seems to me that if I direct connect with an ethernet cable then I should be able to get to the admin panel at, even if DCHP is turned off inside the RP, right? That hasn’t worked for me so far. Does it matter which IP I set for the manual assignment in my laptop?

The default IP address of the LAN connection is not – that’s the WiFi connection.

The device itself does not have a DHCP over LAN. The device can only be assigned an IP address via LAN, it does not have one on it’s own, so either your router, or potentially your laptop with the right settings, need to assign it an IP address to access over LAN.

Does that clarify?

It makes sense that it doesn’t have an automatic IP when connected directly, but I still don’t know what to try next. When I connect it to the LAN I can see that the router is assigning it but when I go to that I don’t get anything.

If you can’t connect via wireless, and you can’t connect via the L AN, my only remaining suggestion is to use the USB, I’m sorry I don’t have any other ideas.