Need Help with RACHEL IP Address "temporary or permanently changed"

Hello! My organization has a RACHEL Plus 3.0 in a high school computer lab in a remote area of South Sudan. Our contact there at the school has notified me that when he has the RACHEL Plus turned on and is connected to the RACHEL Wifi Signal he is unable to connect to the content page of:

The web browser returns the comment - the IP address has been temporarily or permanently changed

I am not there and our contact has limited internet connectivity so it is hard for me to provide more details. Is it possible that the IP address can change? If so, how can we reset the RACHEL Plus so the address returns to Thank you!

You can try plugging RACHEL into a router and accessing RACHEL over the IP address assigned by the router: RACHEL Installation, Scenario 3, Add RACHEL to Home or School Network - YouTube

I’ve never heard of this issue though. You could also try the incognito browser.

In the admin section at port 8080 there is an option to change the defualt gateway and DNS server. Maybe someone messed with these settings. To recover, you’d need to get back to this page by accessing RACHEL through another router and change the settings back.


unable to connect to

I am having the strangest problem with Rachel which might be the same as this person in South Sudan. I’ve had the Rachel for about a month now. It worked just fine, but after a while I began getting an error, cannot connect to when using Firefox from my personal laptop. I tried cleaning cookies and cache, uninstalling and reinstalling firefox, restarting Rachel, restarting my router. Nothing helped. I have many devices here, lots of tablets and laptops, so I found that I could still connect with those, also using firefox, so I cursed my copy of Firefox and switched to Chrome. Chrome worked just fine for a few days, but then started having the same errors. Its a bit intermittant as sometimes I can connect and use Rachel for a few pages, but then it fails again. Basically both Firefox and Chrome are now unusable from my laptop. I note btw, that I have no problems connecting to Rachel with Filezilla. So I tried Chromium. Lasted a few days, then same problem. Now I am on Opera. I can also connect without problem from a virtualbox vm on my laptop (using Firefox). Frankly I am very nervous about this and would like to get to the bottom of it. I also checked (as per another post on this forum) the device admin settings, and is the default gateway. Any advice or wisdom would be greatly appreciated.

HI @Brian_Stanton – two quick questions. You say you ‘restarted your router’ – which device is connected to your router? If RACHEL is connected to your router, you should be accessing RACHEL via it’s LAN IP address, which can be found on the homepage when you connect. Sometimes the WiFi IP address will work, but you then have two routers running on the same network, causing IP conflict, which seems to potentially explain this issue.

I couldn’t tell for sure, are all of the other devices experiencing the same behavior?

Thanks @jeremy, that sounds plausible. I will work on this suggestion right away and perhaps that will solve it. :grinning:

By Jiminy! @jeremy that worked! Yay!
Is there a way for me to assign the Rachel a fixed IP?