Rachel Pi system not booting correctly

The following graphic is from a Rachel Pi system first installed almost four years ago and not updated since but now not booting properly. Any ideas on what the problem might be?

First post and not sure you will be able to see the image.


It looks like the SD card has died. Unfortunately they don’t last as long as traditional HDs – after four years a failure would not be surprising.

The good news is that it’s relatively easy to fix - you can follow our instructions here starting at step 2 to get the system working again. The only issue is that it may take a long time to download depending on where you are.

good day people, i had been trying to run RACHEL on RASPBERRY PI but it is refusing to boot up, the two light on my raspberry pi are showing red and the GUI IMG_20180416_080137[1]!
I need ur advice on what to do.
thanks people.

my GUI is blank like the photo above while the rasspberry pi two lights are red, not turning green as expected.IMG_20180416_080256[1] thans again

Hello my Rachel Pi is also not booting up correctly and would like to know what I can do. I already tried re writing it and I get the same result.

Are you using one of the new images from this post ?


Has anyone solved this yet? I have the same exact problem.

Here’s what I did:

  1. Re-downloaded the image
  2. Carefully followed instructions

No luck.
I’m using RPi 3 B as recommeded

Please help. Thank you.

Hi @No_One,

Can you try using the image at rachel-pi_kolibri-09_26_2019.7z.


I think this error often occurs when someone downloads the image and just copy and pastes the image file onto an SD card. Still need to follow steps 4 on here: http://rachelfriends.org/rachel-pi-howto.html

1 Like