RACHEL-Plus Content Access Point Admin Passwod Does Not Reset

I thought I had solved my Admin password reset problem. Now I cannot login to reset the SSID after I reset the Device.

I’m getting concerned. I’m going to Kingston, Jamaica on Monday, April 10th, to show the device to several schools. Help, Please. Thanks.

I did not remember the “Content Access Point Admin Passwod”. So I reset the device. There was no content, I was learning what I could and could not do…

After the reset, I used admin/admin and got this screen.

I set up the account with the following “admin/Admi1234”. When I click save, and try the new credentials, I get this screen

So now I cannot login at all with the “Content Access Point Admin Passwod”. Even teacher/teacher does not work. I am using Google Chrome, though I have tried FireFox, IE, and Safari. If one browser is better than the others, please advise.

Your attention is appreciated. Thank you, very much.
Ed Garrett

A created a 90 second video of the process, so you can see and tell me what I am doing incorrectly. Thanks for your attention…
Ed Garrett

1 Like

@EdGarrett – can you open a browser or in incognito mode? RACHEL-Plus (Sept 2016) administration dashboard stopped working