Broke Intel Cap. Unable to restore through USB Recovery

Hello. I tried to do an install on a new CAP device, because Rachel looked very interesting. I think i might have messed up something. Because now i am unable to connect to the WRTD wifi nor the device is connecting to Lan. I was able to open the device up and connect it to a screen and it feels its getting stuck here before booting up completely. Due to which this image is not booting up as well after making a usb.

Is there any way to go from this boot error? I already tried making a usb of Cap 1 and CAP2-RACHEL-INSTALL-v2.0.0.img and inserted but lights remain to be static wifi blue with no dot. How can we maybe stop the boot and restore some configurations?

Model Number: WRTD-303N_W.JP

@mengal35 I’ve never seen this type of error before. I thought WRTD was CAP 1.0, WAPD would be CAP 2.0. If you tried to install version 2.0 on CAP 1.0, that could explain this.


1 Like

oh ok,but i did try both usb recovery images. the last line of error you see comes when i attach the usb into the device, with power on just to see what was really happening. I first tried the recovery images provided in the documentations here.

i tried like 20 times turning device on and off so it can boot with either image but seems the device is not going into boot properly and getting stuck at the [Ok] after network configs.

i think somethink to do with the network interface or related. What would be a way to maybe edit some files in the device? i have already figured the screen by connecting micro usb to usb on my computer which shows this status.

i asked my collegue, he said the last thing he remembers was that he ran a apt-upgrade since then device stopped connecting to the lan and when he booted back in, even the wifi was not discoverable.

seems the device is not booting fully, hence i tried the recovery usb but it aint working…

@mengal35 I wish I had answers for you, but I honestly don’t. You’ve gotten further than I have by attaching a screen session via MicroUSB. I’m assuming you know this, but the USB should be inserted in the device prior to booting it up in order to work.

Ah yes i do know that it had been piror to boot. Yeah the screen session looked it could help me out. Maybe it can? I am not sure how can i stop the boot or take the ubuntu to a recovery mode maybe. Helps out. I should see Ubuntu Server documentations…

Yea, depending on which USB you used, you either have a 32bit 12.04 Ubuntu LTS for the CAP 1.0 recovery, or a 64bit 14.10 Ubuntu LTS for the CAP 2.0 recovery.

Yeah, i have the 32 bit 12.04 Ubuntu LTS…

used this image the first time from the link! RACHEL USB Version 9.1.1 (December 5, 2016) Was that the correct image too?

Then i tried CAP2-RACHEL-INSTALL-v2.0.0.img at

Should i try the at ? Seems this is more todated…

Jeremy and Mengal,

I am working on a similar problem here in NYC. I need to rebuild a CAP 1.0, which I just brought back from Kenya. I could not get the latest Recovery USB [usbCreated=“20161205.2325”] to complete successfully after many tries. I did not even get a detectable WiFi signal or a log file written to the USB flash drive. [Note I most recently used a 8 GB drive, but I earlier tried a 16 GB drive.]

I would like to go back and start the with simplest the Intel firmware installation if that is possible and then work my way up latest recommended Intel firmware and then do the latest CAP 1.0 USB Recovery USB.

I can not find my old notes on using the Intel firmware or a copy of the Intel image to make a USB Recovery drive. Any suggestions and links would be much appreciated. I will report back on my efforts under this topic.

Best, Ed

1 Like

Hi @mengal35 – we have to confirm if you have a CAP 1.0 or 2.0. Did you purchase from us? They run very different and incompatible operating systems.

CAP2 and CAP64 USBs are designed for CAP 2.0. Using these on a CAP 1.0 device would have unknown repercussions.

Oh! So is there a recovery usb for CAP 1.0 devices? I thought it was for both of the versions seperately. I have a CAP 1.0 as you mentioned from the model number… No i did not purchase the device from rachel itself, i separately tried loading onto it as i already did have the device.

Did you find any recovery firmware yet? I think i am exactly where you stand. The Intel Website i had been seeing mentioned to see the reseller if you break the device, and i am not in the city currently to go get it fixed hence the hassle.


I am still looking for the old Intel files.
Have you tried the making a USB recovery drive as describe in this forum discussion at the link below?
When you go to the Google Drive, use the image which includes “20161205.img” in the file name.
This is definitely worth doing while you wait for me to find and test the old Intel files from several years ago.
Best, Ed

1 Like

@mengal35 Your CAP is a version 1 model “WRTD-303N”. You need to use the image called RACHEL_Recovery_USB_1-2-16_9.1.1_20161205.img from here.

As @jeremy mentioned, the two Recovery USBs are ONLY compatible with their version of the RACHEL-Plus. Since you have a version 1 CAP, you need the Recovery USB mentioned above.

You mentioned that you tried version 9.1.1. The site you pulled from is fine and is the same file as the one in the link above.

You should NOT use the CAP2-RACHEL-INSTALL-v2.0.0.img at
You also should NOT use the

Did you follow the steps to burn that UNZIPPED image to a USB disk? If so, when you installed and ran the recovery usb, did you watch the LED lights to see what status it was providing you? You can read more about them here…choose the topic “LED Status Codes Explained”.

There is also log file generated and saved on the Recovery USB (called update.log) that will provide more information if the USB ran and failed.

Provide us some feedback and we will troubleshoot from there.

1 Like

Hi Sam, thank you for the details. Ill just make a new usb from the link you sent. And the lights are stable blue with no dot. I did follow each step to put the img into the usb through dd as i am using a mac.

Let me check the logs and get back to you.

Ok, so i made a new USB as mentioned above with the image. The CAP is not breathing. The blue light is static and i don’t see any log file being generated after putting the usb back to my mac.

The dd also makes sure the drive format is intact? Or is there a Partition i should be careful about?

Thanks for helping out. I have a similar problem with an old CAP 1.0 which I brought back from Kenya. It needs a new hard drive. I have installed a blank Toshiba drive, but I cannot get my recovery USB (from RACHEL_Recovery_USB_1-2-16_9.1.1_20161205.img) to complete. It does not even generate the update.log file.

I am trying Method 2 just to set up the flash memory. I am ready to try anything you recommend. {I must admit that I am using a 8 GB flash drive from Sandisk but tried a 16 GB drive from PNY and left that drive with Bonface in Kenya. I should get some 16 GB Sandisk drives today.]

If you wish, I can open a new forum topic to discuss this.

I was thinking of going back to the Intel USB recovery files just to see if I can get the CAP hardware to work. I cannot remember how far back to go to start with the Intel files. The oldest Intel file on the Google Drive in the CAP>Firmware folder is “package_1.1.0.tgz,” but I remember we used to start with “package_1.2.4.tgz,” or “1.2.6.” The newest file is 1.2.10." There is also a file named “package_1.2.10_root.tgz.”

Also, in the Google Drive CAP>USB Recovery Images>original-usb-recovery-images folder there is this file:

What do you suggest I try first?
Best, Ed

IntelCAP default firmware is here:

1 Like

Thanks. At that location I get just these two checksums:
ff2c266f464c445a39b4a50e7d9d21bd cap_usb_recovery_disk_1.2.16_2015_08_12.img

Is there another link to the zip file?
Or am I doing something wrong?


Sorry, I went one level too deep:

1 Like