Cannot Connect to RACHEL 3.0 Server

I am having similar problem. updated modules, took to site and all the modules disappeared. Return to office to reinstall modules and now the home page will not load.
“This site can’t be reached my.content’s server IP address could not be found.”

Please help
Invoice for #1974


Hi @Greg – I think you have a few different issues going on, I’m going to start a new thread with you.

Hi Greg -

Can you give me some more details or tell me where I’m off:

Your device was received and worked fine.

You added modules via the admin interface.

After adding the modules, the device worked fine.

You traveled to the “the site” and the modules disappeared. You were able to connect to the device, but you saw a screen which had a RACHEL banner and said “no modules available”.

You went into the admin interface and deleted existing modules, then re-added modules.

Now you cannot connect to the device at all.


After seeing there was no modules went into admin and started downloading modules (there was non to delete)
after downloading several modules one failed half way through download (en-boundless books, from memory) after leaving for number of hours nothing changed tried to clear the download be clicking the clear button nothing happened waited again. as nothing was changing restarted RACHEL through admin. When it restarted, connected to RACHEL WIFI the web site would not load. tried several restarts


@Greg – is it possible to take a screenshot of what you see now when you connect to RACHEL?

Here is the screen shot
screen shot

OK, I think we’re going to have to try a full erase and re-install. Instructions here:

1 Like

OK thanks will let you know how that goes


The re-install work well.
Re installing modules I have come up with module stalled.

Screen Shot

is there a problem with that module?


I clicked on “clear” nothing happens…
Logged out of admin and refreshed RACHEL home page and could see the modules that had been added successfully.
Logged back into admin and this is what came up!

Screen Shot 2

Thanks again for your help

I’m not quite sure what’s going on there. The “stalled” moniker is often times temporary. It doesn’t look like it has actually stalled in the screenshot because it still has a 6.66kb/s download.

How long did it say “stalled” before hitting clear?

The final screenshot you sent makes me think this was a result of the failed or canceled download. What does the install page currently look like?

It was a couple of hours sitting on stalled nothing changed in the details. Even after 24hrs from when I hit clear nothing changed. Saturday started fresh install, and will leave the boundless books module till the end. Still have same problem will post more tomorrow.


1 Like

Ok so done a fresh install and started downloading modules… got 10 download fine until module stalled.

Screen Shot 4


42 hours latter the stalled module download has not changed

Screen Shot 7


Hope this helps in figuring out whats happening,

Thanks again for your help

Hi @Greg – the error log says there is no space left on the device.

Can you run a df -h command on the terminal and report back?

Hello Jeremy,

We ran into similar problems as Greg. We successfully restored the RACHEL but have issues with uploading content. All modules stall. See screenshot below. However we are able to upload them one by one using the Ubuntu console. Can you please help?

I also realised that I do not have information related to size, used/available,… in the Hardware tab:

Hello - this looks like the large storage drive inside (the HDD) has failed. In this case, you can likely get a few modules to fit on the small storage drive inside (the eMMC), but at some point, the eMMC fills up with the few modules and you can no longer download content.

You can replace the HDD inside, reformat the device, and try again.

Thanks Jeremy. Will try to replace the HDD. Otherwise how do I select the eMMC for content upload?

By the way, note that I also formatted the device using the boot key. If the HHD had failed, the formatting would not have succeeded right?

And we actually managed to upload the same modules that are failing using ftp. I would therefore imagine that the issue has to do with the software settings of the device.